Категории
Уведомление: Заходите к нам в Telegram-чат
Skripters » XenForo » Guzzle6 for XenForo 2 1.3.0

Guzzle6 for XenForo 2 1.3.0 — скачать бесплатно

SaNcHeS
Опубликовано 5-02-2021, 14:05

Из-за ограничений версии PHP XenForo 2.0 использует Guzzle 5.3, а не текущую версию Guzzle 6.x

Этот плагин для XenForo 2.0 заменяет встроенные библиотеки на Guzzle 6.x и предоставляет набор тестов для обеспечения сохранения функциональности.

Единственная причина, по которой Вы можете захотеть установить этот этот плагин - это если у Вас есть другие плагины, которые требуют Guzzle 6 для своей работы.

Этот плагин требует PHP 5.5 или выше и работает только на XenForo 2.0.x

Текущей версией Guzzle, поставляемой с этим плагином, является 6.3.0

После установки все вызовы в [INLINE]XF::app()->http()->client()[/INLINE] и [INLINE]XF::app()->http()->reader()[/INLINE] будут перенаправлены через библиотеки Guzzle 6.
Понравилось?
0
0
0

Скачать Guzzle6 for XenForo 2 1.3.0:

Guzzle6 for XenForo 2 1.3.0 Размер файла: 261.96 Kb
14
0