Категории
Уведомление:подпишитесь Заходите к нам в Telegram-чат
Эксклюзив
Skripters » DataLife Engine » Multi-Language 4.2 NULLED

Multi-Language 4.2 NULLED

леший
Опубликовано 29-05-2021, 15:42

Модуль для создание мультиязычного сайта на CMS DataLife Engine.
Название: Multi-Language
Версия: 4.2
DataLife Engine: 10.2, 10.3, 10.4, 10.5, 10.6, 11.0, 11.1, 11.2, 11.3, 12.0, 12.1, 13.0, 13.1, 13.2, 13.3, 14.0, 14.1, 14.2, 14.3, 15.0, 15.1
Комплектация: Файлы модуля + документация

Обязательные требования:
Версия PHP: 7.4
IonCube: v11.0


Внимание!Используйте Multi-Language 4.2 NULLED, только чтобы испытать продукт.
Если Вы хотите отблагодарить автора, просим приобрести лицензию.
Понравилось?
7
5
27
Последнее обновление 11-06-2022, 16:05
Обновлено до v4.2

Скачать Multi-Language 4.2:

Скачать эксклюзивный материал могут только зарегистрированные пользователи
Генерация ключа для Multi-Language 4.2 NULLED

Откройте файл engine/data/SkripTers_config.php
Найдите : $SkripTersKeys = [
и следом вставьте
0000-0000-0000-0000-0000

Генерировать
6 128
52
  1. Nettv - 5 июля 2021 22:08
    Вышли обновления с исправлением ошибок и обновлением до версии 14.3.

    Обновление до версии 4.0.1 (22.06.2021):
    Исправлена ошибка при формирование ссылок на другой язык в полный новости.

    Обновление до версии 4.0 (18.06.2021):
    Адаптация под DLE 14.2 и 14.3
    Исправлены все найдены ошибки.

    0
    5
    1. леший - 6 июля 2021 11:54
      Мы знаем, после отпусков выложим, в десятых числах июля.
      0
      2
  2. amigo - 17 июля 2021 20:38
    А модуль точно рабочий? После заливки файлов из папки Upload сайт не открывается. Правки файла .htaccess согласно инструкции не помогают. Пробовал на DLE 13.2, 14.1-14.2.

    Вот такая ошибка выскакивает 
    Parse error: syntax error, unexpected '\' (T_NS_SEPARATOR), expecting ']' in /public_html/engine/modules/multilanguage/core.php on line 774
    0
    2
    1. леший - 18 июля 2021 02:24
      На 14.2 он точно не работает, я его тестировал на 14.1, всё было ок
      0
      3
  3. Ur Salah - 3 августа 2021 00:13
    Немагу скацат
    0
    1
  4. KinoMan7 - 22 августа 2021 17:39
    версия null?
    0
    2
    1. леший - 23 августа 2021 00:10
      да, зануллино нами
      0
      5
  5. Nedim ORTAGEDÎK - 19 сентября 2021 14:48
    thank you bro
    0
    2
  6. Fadi Kilani - 9 октября 2021 20:37
    thank you its useful plugin
    0
    2
  7. Hagen Aizen - 29 декабря 2021 08:12
    Privettttt, i test
    0
    2
  8. Борис Димитров - 23 марта 2022 10:58
    Привет кто ставил Multi-Language 4.2 ? Может кто подскажет после установки выбивает HTTP ERROR 500
    0
    0
    1. SaNcHeS - 23 марта 2022 12:55
      Активируйте по инструкции:
      Откройте файл engine/data/SkripTers_config.php
      и в ставьте туда сгенерированный ключ
      0
      0
  9. Александр Профьев - 3 апреля 2022 17:25
    Хороший модуль? Стоит использовать ?
    0
    0
    1. Mr.S - 4 апреля 2022 00:46
      Модуль хороший, но текст в других модулях не можно переводить, только родное из DLE
      0
      0
  10. serGUCCI - 13 апреля 2022 17:51
    При прописывании тегов типа {lang_} в .tpl шаблоне стороннего модуля Uniform теги не парсятся а выводятся буквально "{lang_...}". В остальных шаблонах такой проблемы не возникает. С чем это может быть связано? DLE 14.0
    0
    0
    1. Vit - 17 мая 2022 09:04
      ты сделай две формы, одну для одного языка, другую для другого и все)
      0
      0
  11. Matrade R - 18 апреля 2022 23:05
    у меня не работает
    Fatal error: The file /home/ulka/web/*****/public_html/engine/modules/multilanguage/core.php encoded as type [1/74] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

    Zend Engine v3.4.0, Copyright (c) Zend Technologies
    with the ionCube PHP Loader + ionCube24 v10.4.1, Copyright (c) 2002-2020, by ionCube Ltd.
    with Zend OPcache v7.4.27, Copyright (c), by Zend Technologies
    0
    0
    1. serGUCCI - 21 апреля 2022 10:41
      Написано же почему не работает. Обновите версию ionCube на хостинге и заработает.
      Я себе обновил и все гуд.
      with the ionCube PHP Loader + ionCube24 v11.0.1
      0
      0
  12. boba - 2 мая 2022 13:15
    Ребят помогите пжалуйста сделать 5 реакций, очень нужен этот модуль, а купить не могу, так как у автора оплата только в киви....
    0
    1
    1. MaHarder - 3 мая 2022 18:59
      https://skripters.biz/donate.html
      0
      0
    2. serGUCCI - 6 мая 2022 13:44
      Там платежная система КИВИ, оплатить можно любой картой.
      Я без проблем купил.
      0
      0
  13. serGUCCI - 14 мая 2022 12:56
    теги не работают:
    [lang=ru]Контакти 1[/lang]
    [lang=en]Контакти 2[/lang]
    [lang=ua]Контакти 3[/lang]
    просто пропадают сразу в визуальном плане с сайта. в настрйоках все языки добавлены и один по умолчанию
    0
    2
    1. леший - 14 мая 2022 14:21
      В лицензии не работает, или в нашем нулле?
      0
      0
      1. serGUCCI - 14 мая 2022 14:50
        внуле не работает первый метод как выше написал
        0
        0
  14. Dry - 19 мая 2022 18:32
    Так в этом нуле работает первый метод или нет? Обновление будет?
    0
    1
  15. JEREMY BONTEMPS - 1 июня 2022 11:32
    Merci Merci Merci
    0
    0
  16. Dborty Bortyd - 1 июня 2022 14:45
    лоьодьзждддддддддддддддддд
    0
    0
  17. Александр Профьев - 11 июня 2022 20:42
    Скиньте в лс новый Core.php от обновленного плиз.
    0
    0
  18. serGUCCI - 17 июня 2022 09:47
    приветствую, а в этой версии новой исправили баг с тегами?:
    [lang=ru]Контакти 1[/lang]
    [lang=en]Контакти 2[/lang]
    [lang=ua]Контакти 3[/lang]
    0
    0
  19. serGUCCI - 19 июня 2022 11:19
    Фатальная ошибка: файл engine/modules/multilanguage/core.php, закодированный как тип [1/74], не может быть декодирован этой версией загрузчика ionCube. in Неизвестно в строке 0
    0
    1
    1. MaHarder - 19 июня 2022 12:54
      на форуме тему создайте
      0
      0
      1. serGUCCI - 8 июля 2022 11:51
        а фикс проблемы с первым методом перевода, модуля, будет?
        0
        0
  20. serGUCCI - 20 июня 2022 09:56
    В обновленной версии в нуле все так же не работает первый метод перевода через теги в тпл. А и за этого и весь смысл модуля теряеться для некоторых моментов. Будет обновление с фиксом данньй проблемы или нет?
    0
    3
  21. Ярослав Беленок - 19 июля 2022 23:03
    Отличный модуль для мультиязичных сайтов нацеленных на накрутку адсенса
    0
    0
  22. Александр Профьев - 23 июля 2022 15:20
    [lang=ru]Контакти 1[/lang]
    [lang=en]Контакти 2[/lang]
    [lang=ua]Контакти 3[/lang]

    Стало работать или нет ?
    0
    0
  23. TEPAHOBA - 26 июля 2022 13:12
    Когда профиксят первый метод ?
    [lang=ru]Контакти 1[/lang]
    [lang=en]Контакти 2[/lang]
    [lang=ua]Контакти 3[/lang]
    0
    0
    1. леший - 26 июля 2022 14:07
      Это вопрос к автору модуля
      0
      0
      1. serGUCCI - 27 июля 2022 01:06
        В лицензии работает ровно, в вашем нуле к сожалению нет(
        0
        0
        1. леший - 29 июля 2022 09:36
          Дядя Саша обещал глянуть что там к чему, за одно обновим модуль до 4.3
          0
          1
        2. serGUCCI - 31 июля 2022 12:43
          Будет круто, спасибо)
          0
          0
        3. Евгений Попов - 22 сентября 2022 09:37
          2 месяца - это не много для "скоро обновим"?
          0
          0
  24. dabenshi - 13 августа 2022 06:26
    Вам необходимо иметь 30 реакций на форуме
    Сейчас у вас 0 реакций?
    0
    1
    1. леший - 13 августа 2022 06:43
      https://skripters.biz/forum/threads/%D0%9E%D0%B1%D1%89%D0%B8%D0%B5-%D0%BF%D1%80%D0%B0%D0%B2%D0%B8%D0%BB%D0%B0-faq.50757/post-492828
      0
      0
      1. dabenshi - 16 августа 2022 05:34
        400 Bad Request
        0
        0
        1. SaNcHeS - 16 августа 2022 15:28
          https://skripters.biz/forum/threads/rules.50757/#post-492828
          0
          0
  25. Евгений Попов - 18 августа 2022 03:46
    4.3 версия будет?
    0
    0
  26. Rok Friman - 29 августа 2022 08:23
    Доброго дня, будет ли обновления модуля?
    0
    1
    1. леший - 6 сентября 2022 00:35
      Да, но чуть позже
      0
      1
    2. eXteRnaL - 22 октября 2022 06:24
      Здравствуйте, версии 4.3 не планируется?
      0
      0
  27. Rimma - 19 сентября 2022 08:47
    Как тут скачивать?
    0
    1
  28. BUBU2020 - 29 ноября 2022 14:35
    народ мне нравится сайт, заплюсуйте меня надо 30 реакций, хочю скачать
    0
    0
  29. Rok Friman - Вчера, 22:25
    есть полностью рабочий модуль (версии 4.3) nulled
    могу обменять на другие модули или шаблоны!
    работает на DLE 15.2-15.3
    0
    0